<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
	<head>
	<base href="http://www.anguillanews.com/enews/" />
	<title>Anguilla News  - Local &amp; Regional by AnguillaLNT a SMG Product  - Travel marketplace attracts thousands from around the globe</title>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="generator" content="Vivvo v4.6" />
	<meta name="generation-time" content="0s" />
 <meta property="og:image" content="http://www.anguillanews.com/enews//files/_dsc0161_273091300.jpg" />
        <meta property="og:title" content="SMG-AxANEWS - Travel marketplace attracts thousands from around the globe" />
        <meta property="og:type" content="article" />
        <meta property="og:description" content="Caribbean Marketplace Opens with Bahamian flairNassau, BAHAMAS: The much anticipated Caribbean travel marketplace opened with grand fanfare on Tuesday night at the Grand Ballroom at Atlantis Hotel and Resort.
Organized in partnership with The Bahamas Ministry of Tourism, Nassau and Paradise Island Promotion Board, Paradise Island" />
<meta property="fb:app_id" content="394003786453" /> 
	<link rel="search" type="application/opensearchdescription+xml" href="http://www.anguillanews.com/enews/index.php/opensearch" title="Anguilla News  - Local &amp; Regional by AnguillaLNT a SMG Product " />
	
		<meta name="Description" content="Travel marketplace attracts thousands from around the globe" />
		<meta name="Keywords" content="Local,Travel marketplace attracts thousands from around the globe,Travel,marketplace,attracts,thousands,from,around,the,globe" />
	<link rel="alternate" type="application/rss+xml" title="Travel marketplace attracts thousands from around the globe" href="http://www.anguillanews.com/enews/index.php/feed/permalink/5544.rss" />
<link rel="alternate" type="application/rss+xml" title="Local" href="http://www.anguillanews.com/enews/index.php/feed/news/local/index.1.rss" />
<link rel="alternate" type="application/rss+xml" title="Anguilla News  - Local &amp; Regional by AnguillaLNT a SMG Product " href="http://www.anguillanews.com/enews/index.php/feed/index.rss" />

	<link rel="stylesheet" type="text/css" href="http://www.anguillanews.com/enews/themes/default/css/compress.php?css,themes/default/css/layout_default,themes/default/css/style,themes/default/css/forms,themes/default/css/article_styles,themes/default/css/dhtml_menu,themes/default/css/plugin_newsletter,themes/default/css/plugin_poll" media="screen"/>
<link rel="stylesheet" type="text/css" href="http://www.anguillanews.com/enews/themes/default/css/handheld.css" media="handheld"/>
<link rel="stylesheet" type="text/css" href="http://www.anguillanews.com/enews/themes/default/css/print.css" media="print"/>

	<script type="text/javascript" src="http://www.anguillanews.com/enews/compress.php?js,js/framework/prototype,js/control_tabs,js/functions,js/ADxMenu,plugins/poll/js/poll,js/tooltips,js/framework/builder,js/framework/effects,js/bookmark"></script>

    
	
</head>
	
	
	
	
	<body id="layout_default">

 <div id="fb-root"> </div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>		<div id="container">
			<div id="header">
	<div class="header_image">
        <a href="http://www.anguillanews.com/enews/"><img src="http://www.anguillanews.com/enews/themes/default/img/logo.gif" alt="Anguilla News  - Local &amp; Regional by AnguillaLNT a SMG Product " title="Anguilla News  - Local &amp; Regional by AnguillaLNT a SMG Product " /></a>
        <div class="header_ad"><!-- Code for your banner here --> 
</div>
    </div>
	
		<div class="box_pages">
			<ul>
				
			</ul>
		</div>
	
	
	
	
	<div id="mainNav">
		
				<ul class="adxm menu">
					
						
							<li>
								<a href="http://www.anguillanews.com/enews">
  
Home 
</a>
								
							</li>
						
					
						
							<li>
								<a href="http://www.anguillanews.com/enews/index.php/public-notices/index.1.html">
  
Public Notices 
</a>
								
											
												<ul>
													
														
															<li>
																<a href="http://www.anguillanews.com/enews/index.php/public-notices/psa/index.1.html">
  
psa 						
					</a>
																
															</li>
														
													
												</ul>
											
								
							</li>
						
					
						
							<li>
								<a href="http://www.anguillanews.com/enews/index.php/news/index.1.html">
  
News 
</a>
								
											
												<ul>
													
														
															<li>
																<a href="http://www.anguillanews.com/enews/index.php/news/local/index.1.html">
  
Local 						
					</a>
																
															</li>
														
													
														
															<li>
																<a href="http://www.anguillanews.com/enews/index.php/news/regional/index.1.html">
  
Regional 						
					</a>
																
															</li>
														
													
												</ul>
											
								
							</li>
						
					
						
							<li>
								<a href="http://www.anguillanews.com/enews/index.php/esports/index.1.html">
  
Sports 
</a>
								
											
												<ul>
													
														
															<li>
																<a href="http://www.anguillanews.com/enews/index.php/esports/sports/index.1.html">
  
Local 						
					</a>
																
															</li>
														
													
														
															<li>
																<a href="http://www.anguillanews.com/enews/index.php/esports/sportsr/index.1.html">
  
Regional 						
					</a>
																
															</li>
														
													
												</ul>
											
								
							</li>
						
					
						
							<li>
								<a href="http://www.anguillanews.com/enews/index.php/biz/index.1.html">
  
Business 
</a>
								
											
												<ul>
													
														
															<li>
																<a href="http://www.anguillanews.com/enews/index.php/biz/bizl/index.1.html">
  
Local 						
					</a>
																
															</li>
														
													
														
															<li>
																<a href="http://www.anguillanews.com/enews/index.php/biz/bizr/index.1.html">
  
Regional 						
					</a>
																
															</li>
														
													
												</ul>
											
								
							</li>
						
					
						
							<li>
								<a href="http://www.anguillanews.com/enews/index.php/features/index.1.html">
  
Features 
</a>
								
							</li>
						
					
						
							<li>
								<a href="http://www.anguillanews.com/forum">
  
AnguillaTalk 
</a>
								
							</li>
						
					
						
							<li>
								<a href="http://www.anguillanews.com">
  
AnguillaLNT 
</a>
								
							</li>
						
					
						
					
						
							<li>
								<a href="http://www.anguillanews.com/enews/index.php/bigitup/index.1.html">
  
BigItUp 
</a>
								
							</li>
						
					
				</ul>
			
	</div>

	
	
		<div id="box_search" class="search">
			<form action="http://www.anguillanews.com/enews/index.php/search.html" method="post" name="search">
				<input type="hidden" name="search_do_advanced" />
				<input value="" class="text" type="text" name="search_query" id="search_query" style="width: 200px;" />
				<button type="submit" name="search" value="0">Search</button> | 
				<a href="http://www.anguillanews.com/enews/index.php/search.html"> Advanced search</a>
			</form>
		</div>
	

</div>
			<div id="content">
				<div id="dynamic_box_left">
					<div id="box_left_holder">Times Read |947
<Br ></Br>
	<div id="box_sections" class="box">
		<div class="box_title"><span>Sections</span></div>
		<div class="box_body">	
			
					<ul>
						
							
								<li>
									<a href="http://www.anguillanews.com/enews">
  
Home 						
					</a>
									
								</li>
							
						
							
								<li>
									<a href="http://www.anguillanews.com/enews/index.php/public-notices/index.1.html">
  
Public Notices 						
					</a>
									
											
												<ul>
													
														
															<li>
																<a href="http://www.anguillanews.com/enews/index.php/public-notices/psa/index.1.html">

&#8250;  
psa 						
					</a>
																
															</li>
														
													
												</ul>
											
									
								</li>
							
						
							
								<li>
									<a href="http://www.anguillanews.com/enews/index.php/news/index.1.html">
  
News 						
					</a>
									
											
												<ul>
													
														
															<li>
																<a href="http://www.anguillanews.com/enews/index.php/news/local/index.1.html">

&#8250;  
Local 						
					</a>
																
															</li>
														
													
														
															<li>
																<a href="http://www.anguillanews.com/enews/index.php/news/regional/index.1.html">

&#8250;  
Regional 						
					</a>
																
															</li>
														
													
												</ul>
											
									
								</li>
							
						
							
								<li>
									<a href="http://www.anguillanews.com/enews/index.php/esports/index.1.html">
  
Sports 						
					</a>
									
											
												<ul>
													
														
															<li>
																<a href="http://www.anguillanews.com/enews/index.php/esports/sports/index.1.html">

&#8250;  
Local 						
					</a>
																
															</li>
														
													
														
															<li>
																<a href="http://www.anguillanews.com/enews/index.php/esports/sportsr/index.1.html">

&#8250;  
Regional 						
					</a>
																
															</li>
														
													
												</ul>
											
									
								</li>
							
						
							
								<li>
									<a href="http://www.anguillanews.com/enews/index.php/biz/index.1.html">
  
Business 						
					</a>
									
											
												<ul>
													
														
															<li>
																<a href="http://www.anguillanews.com/enews/index.php/biz/bizl/index.1.html">

&#8250;  
Local 						
					</a>
																
															</li>
														
													
														
															<li>
																<a href="http://www.anguillanews.com/enews/index.php/biz/bizr/index.1.html">

&#8250;  
Regional 						
					</a>
																
															</li>
														
													
												</ul>
											
									
								</li>
							
						
							
								<li>
									<a href="http://www.anguillanews.com/enews/index.php/features/index.1.html">
  
Features 						
					</a>
									
								</li>
							
						
							
								<li>
									<a href="http://www.anguillanews.com/forum">
  
AnguillaTalk 						
					</a>
									
								</li>
							
						
							
								<li>
									<a href="http://www.anguillanews.com">
  
AnguillaLNT 						
					</a>
									
								</li>
							
						
							
						
							
								<li>
									<a href="http://www.anguillanews.com/enews/index.php/bigitup/index.1.html">
  
BigItUp 						
					</a>
									
								</li>
							
						
					</ul>
				
        </div>
	</div>
<Br ></Br>
<div></div>
						
						
	
			<div id="box_newsletter" class="box box_gray">
				
				<h3 class="box_title title_gray">Newsletter</h3>
                <div id="newsletter_form_holder">
                    
                        <form id="newsletter_form" action="" method="post" onsubmit="updateNewsletter();return false;">
                            <input type="hidden" name="action" value="newsletter" />
                            <input type="hidden" name="cmd" value="subscriberAdd" />
                            <input class="text newsletter_input default_fields" type="text" name="PLUGIN_NEWSLETTER_email" onfocus="this.value=''" onblur="if(!this.value)this.value='Your Email'" value="Your Email" />
                            <input type="submit" class="button" name="submit" value="Subscribe" />
                        </form>
                        
                    
                </div>
				<script src="http://www.anguillanews.com/enews/js/plugin_newsletter.js" type="text/javascript"> </script>
			</div>
		

						
	
	
	

					</div>
				</div>
				<div id="dynamic_box_center">
					<div id="box_center_holder">
<script type="text/javascript" src="http://output27.rssinclude.com/output?type=js&id=166774&hash=581dbd183f1f8da9e42daf2672e53322" ></script>
<br /> <div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 468-eleu -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-9371870179906262"
     data-ad-slot="3390714863"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> <br />
						
	<div class="box_breadcrumb">
		<a href="http://www.anguillanews.com/enews/">Home</a> |
		
			<a href="http://www.anguillanews.com/enews/index.php/news/index.1.html">News</a> | 
		
			<a href="http://www.anguillanews.com/enews/index.php/news/local/index.1.html">Local</a> | 
		
		<strong>Travel marketplace attracts thousands from around the globe</strong>
	</div>

						<div id="article_holder">
							<h1>Travel marketplace attracts thousands from around the globe</h1>
	<div class="article_metadata">
	<div class="fb-like" data-send="true" data-width="550" data-show-faces="true" data-font="trebuchet ms"> </div>			
									<span class="metadata_time">02/02/2017 18:08:00 Etc/GMT+1</span>
								 
								 
							</div>
							
	<div class="font_size">
		Font size:
		<a href="javascript:tsz('article_body','12px')"> <img alt="Decrease font" border="0" src="http://www.anguillanews.com/enews/themes/default/img/font_decrease.gif" /></a>
		<a href="javascript:tsz('article_body','16px')"> <img alt="Enlarge font" border="0" src="http://www.anguillanews.com/enews/themes/default/img/font_enlarge.gif" /></a>
	</div>

												
							<div id="article_body">
								
									<div class="image" style="width:400px;">
										<img src="http://www.anguillanews.com/enews/thumbnail.php?file=_dsc0161_273091300.jpg&amp;size=article_medium" alt="image" />
										<span class="image_caption"></span>
									</div>
								
<a href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><br />
								<p><strong></strong></p>
								<p>Caribbean Marketplace Opens with Bahamian flairNassau, BAHAMAS: The much anticipated Caribbean travel marketplace opened with grand fanfare on Tuesday night at the Grand Ballroom at Atlantis Hotel and Resort.</p>
<p>Organized in partnership with The Bahamas Ministry of Tourism, Nassau and Paradise Island Promotion Board, Paradise Island Tourism Development Association and The Bahamas Hotel &amp; Tourism Association, The Bahamas laid out the red carpet in true Bahamian fashion. Attendees were welcomed to the ceremony with a captivating performance from the Royal Bahamas Police Band and treated to a colorful display of cultural expression by the Colours Junkanoo Group as the night came to a close.&nbsp;</p>
<p>The Master of Ceremonies for the night was the 2016-2017 Caribbean and Bahamas Junior Minister of Tourism. He introduced the crowd to the riveting speakers of the night which included; Carlton Russell - the President of The Bahamas Hotel and Tourism Association, Karolin Troubetzkoy &ndash; President of Caribbean Hotel and Tourism Association, The Hon Obediah Wilchcombe &ndash; Minister of Tourism of the Commonwealth of The Bahamas and the Rt. Hon. Perry G Christie &ndash; Prime Minister of the Commonwealth of The Bahamas.</p>
<p>Following the opening remarks and special presentation from Karolin Troubetzkoy, the Rhythm &amp; Youth band gave a vivacious performance rousing the crowd to their feet as they gave the young performers a standing ovation.&nbsp;</p>
<p>Welcoming the attendees to The Bahamas was Carlton Russell who reminded them that although the world is ever changing, some things will always remain the same.&nbsp;</p>
<p>&ldquo;We are delighted to have you here; we know how busy this business is. Thank you for choosing The Bahamas, thank you for choosing this forum to create new relationships, solidify and further develop existing alliances, partnerships and connections,&rdquo; Russell said.</p>
<p>&ldquo;While much has changed in the world, relationships and networking are still critical elements for the foundation, growth and stability of our industry.&rdquo;</p>
<p>Karolin Troubetzky recognized that the travel marketplace was full of opportunities.</p>
<p>&ldquo;As we stand united to celebrate one Caribbean, we will have an opportunity to showcase to our valued buyers and members of the press the amazing diversity of our region that can indeed provide a lifetime source of different experiences,&rdquo; she said.</p>
<p>In introducing the Rt. Hon. Perry G. Christie, Min. Obie Wilchcombe touched briefly on one of the major themes of the marketplace.</p>
<p>&ldquo;Today with the Minister of Tourism commissioners and heads of delegation we discussed the future of tourism in the Commonwealth and the President of the Caribbean Hotel and Tourism just spoke of the relationship and the collaborative effort that must be made. Together we believe that we can continue to grow tourism in the region,&rdquo; Wilchcombe said.</p>
<p>The Travel Marketplace allows tourism suppliers to meet with sellers from around the world selling Caribbean vacation packages in a closed-door event over the course of two days in business meetings.</p>
<p>The Caribbean Marketplace continues until February 2, 2017 with an exciting lineup of educational sessions, business appointments and networking opportunities.</p>
<p><img src="http://www.anguillanews.com/enews/files.php?file=_dsc9912_110133294.jpg" border="0" width="550" style="display: block; margin-left: auto; margin-right: auto;" /></p>
<div></div>

    	
        
        
		
        <script type="text/javascript">
			$$(".desc").each( function(link) {
				new Tooltip(link, {
					mouseFollow: false
				});
			});
		</script>
	

    	
    
						</div>
							
<br /> <div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 468-eleu -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-9371870179906262"
     data-ad-slot="3390714863"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> <br />
							<div id="box_social_bookmarks">
	<strong></strong>:
	<a href="http://del.icio.us/post?url=http://www.anguillanews.com/enews/index.php?news=5544&amp;title=Travel marketplace attracts thousands from around the globe" target="_blank"><img src="http://www.anguillanews.com/enews/themes/default/img/delicious_14x14.gif" alt="Add to your del.icio.us" border="0" /> del.icio.us</a> | 
	<a href="http://www.digg.com/submit?phase=2&amp;url=http://www.anguillanews.com/enews/index.php?news=5544" target="_blank"><img src="http://www.anguillanews.com/enews/themes/default/img/digg_16x16.gif" alt="Digg this story" border="0" /> Digg</a>
</div>
							
								
	
			<div id="box_comments">
				<div class="box_body">
					<div class="comment_block">
						
							<h4 class="title_comments">
                                
                                    <a href="http://www.anguillanews.com/enews/index.php/feed/permalink/5544.rss"><img src="http://www.anguillanews.com/enews/themes/default/img/icon_feed.gif" class="comment_feed" alt="Subscribe to comments feed" title="Subscribe to comments feed" /></a>
                                
								Comments <span>(0 posted)</span>
							</h4>
						
						<div id="comment_list">
							
							
							<div id="new_comment_holder">  </div>
							
									<div id="box_pagination">
										<span class="pagination">
											
											
											
										</span>
										total:
										<span class="pagination_total">
											
										</span>
										| displaying:
										<span class="pagination_total">
											
										</span>
									</div>
								
						</div>
						<div id="comment_dump_container"> </div>
						
							
	
			<div id="comment_form_holder">
				<h4 class="title_comments">Post your comment</h4>
				<form method="post" id="comment_form" onsubmit="return updateComments();">
					<input type="hidden" name="action" value="comment" />
					<input type="hidden" name="cmd" value="add" />
					
					<input type="hidden" name="COMMENT_article_id" value="5544" />
					<div id="post-reply" class="box">
						
							<div class="form_line">
								<label>Your name: </label>
								<div class="formElement">
									<input name="COMMENT_author" class="text default_fields" type="text" value="" />
								</div>
							</div>
							<div class="form_line">
								<label>Your e-mail address: </label>
								<div class="formElement">
									<input name="COMMENT_email" class="text default_fields" type="text" value="" />
								</div>
							</div>
							<div class="form_line">
								<label>Your website: </label>
								<div class="formElement">
									<input name="COMMENT_www" class="text default_fields" type="text" value="" />
								</div>
							</div>
						
						
						
								<div class="form_line">
									<label>Add your comments:</label>
									<div class="formElement">
										<textarea class="add_comment default_fields" name="COMMENT_description" rows="7" cols="40" onfocus="this.value='';this.onfocus = null;"> </textarea>
									</div>
								</div>
							
						
							
							<h4 class="title_comments"><span>Enter exactly what you see below, for security reasons:</span></h4>
							<div class="form_line">
								<label>Image: </label>
								<div class="formElement">
									<img class="captcha-image" src="http://www.anguillanews.com/enews/index.php/imagecode.html?article_id=5544" alt="Captcha" />
								</div>
							</div>
							<div class="form_line">
								<label>Code: </label>
								<div class="formElement">
									<input name="COMMENT_captcha" class="text default_fields" type="text" maxlength="8" style="width:150px;" />
								</div>
							</div>
						
						<div class="form_line">
							<label><!-- --></label>
							<div class="formElement">
								<input type="submit" class="button" value="Submit" />
							</div>
						</div>
					</div>
				</form>
			</div>
		

						
					</div>
				</div>
			</div>
		
	
		<script type="text/javascript">
			function reportComment(id) {
				new Ajax.Updater('comment_report_' + id, 'http://www.anguillanews.com/enews/index.php/', {
					parameters: {
						action: 'comment',
						cmd: 'reportInappropriateContent',
						COMMENT_id: id,
						template_output: 'box/dump'
					}
				});
			}
			function voteComment(id, vote) {
				new Ajax.Updater('comment_vote_' + id, 'http://www.anguillanews.com/enews/index.php/', {
					parameters: {
						action: 'comment',
						cmd: 'vote',
						COMMENT_id: id,
						COMMENT_vote: vote,
						template_output: 'box/dump'
					}
				});
			}
			function loadCommentsPage(pg) {
				new Ajax.Updater('comment_list', 'http://www.anguillanews.com/enews/index.php/', {
					parameters: {
						action: 'comment',
						cmd: 'proxy',
						pg: pg,
						CURRENT_URL: 'http://www.anguillanews.com/enews/index.php/permalink/5544.html',
						article_id: 5544,
						template_output: 'box/comments'
					}
				});
			}

			var reply_to_comment_id = 0;

			function updateComments() {

				var commentParam = $('comment_form').serialize(true);
				commentParam.template_output = 'box/comments_add';
				commentParam.form_container = 'comment_form_holder';

				var dump = $('comment_dump');
				if (dump) dump.remove();

				new Ajax.Updater(reply_to_comment_id != 0 ? 'new_comment_holder_' + reply_to_comment_id : 'new_comment_holder', 'http://www.anguillanews.com/enews/index.php/', {
					parameters: commentParam,
					evalScripts: true,
					insertion: 'before',
					onSuccess: function(xhr) {
						if (xhr.getResponseHeader('X-Vivvo-Action-Status') == 1) {
							var form = $('comment_form');
							form.down('textarea').value = '';
							
								form.down('.captcha-image').src = 'http://www.anguillanews.com/enews/index.php/imagecode.html?article_id=5544&amp;ts=' + +new Date;
								form.down('input[name="COMMENT_captcha"]').value = '';
							
							
							
							clearCommentDumps();
						}
					}
				});

				return false;
			}

			function clearCommentDumps() {
				var commentDump = $('comment_dump_container');
				if (commentDump) {
					commentDump.childElements().invoke('remove');
				}
			}

			function addCommentDump(message, type, info) {
				var commentDump = $('comment_dump');
				if (!commentDump) {
					var container = $('comment_dump_container');
					if (!container) {
						return;
					}
					container.insert(commentDump = new Element('div', {'id': 'comment_dump'}));
				}
				if (info) {
					message += ': ' + info;
				}
				commentDump.insert(new Element('span', {'class': type}).update(message));
			}

			
		</script>
	

							
						</div>
					</div>							
				</div>
				<div id="dynamic_box_right">
					<div id="box_right_holder"> <div align="center">
<div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 120x600, created 9/11/08 - eleu -->
<ins class="adsbygoogle"
     style="display:inline-block;width:120px;height:600px"
     data-ad-client="ca-pub-9371870179906262"
     data-ad-slot="2323521965"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><br />
<div></div>


</div><div id="article_tags">
							
						</div>
	
						
							
							
						
	
    	
        
        
		
        <script type="text/javascript">
			$$(".desc").each( function(link) {
				new Tooltip(link, {
					mouseFollow: false
				});
			});
		</script>
	

	
		<div class="box box_white">
            <ul id="most_commented_tabs" class="tabs">
                
                
                    <li><a href="#latest_comments">Latest comments</a></li>
                
            </ul>
            
            
                
                        <div class="comments">
                            <div id="latest_comments">
                                
                            </div>
                        </div>
                    
            
            <script type="text/javascript">
                var most_popular_commented_tabs = new Control.Tabs('most_commented_tabs');
            </script>
		</div>
    


    	
    

	
			
				<div id="box_related_news" class="box">
					<div class="box_title_holder"><div class="box_title">Related news</div></div>
					<div class="box_body">
						<div class="box_content">
							<ul>
								
									<li>
										<a href="http://www.anguillanews.com/enews/index.php/permalink/4516.html">
											cULTUREgLU:ANGUILLA – unique works by internationally acclaimed artist Terrence Jon now on display at Anacaona Boutique Hotel
										</a>
									</li>
								
									<li>
										<a href="http://www.anguillanews.com/enews/index.php/permalink/4128.html">
											&quot;Our Island is Under Threat&quot; Chief Minister of Anguilla Says in Address to Island.
										</a>
									</li>
								
									<li>
										<a href="http://www.anguillanews.com/enews/index.php/permalink/4027.html">
											Anguilla’s Le Bleu stars on the Travel Channel’s new show “Killer Beach Houses”
										</a>
									</li>
								
									<li>
										<a href="http://www.anguillanews.com/enews/index.php/permalink/3909.html">
											Cape Air Increases Flights to Anguilla by 29% With a Third Round Trip on Peak Days
										</a>
									</li>
								
									<li>
										<a href="http://www.anguillanews.com/enews/index.php/permalink/3741.html">
											2011 Will Be  A Spectacular Year and 2012 Even Better Says Hon. Hayden Hughes in Video Interview
										</a>
									</li>
								
							</ul>
						</div>
					</div>
				</div>
			
		
<br />
                        
                        
                        
					</div>
				</div>
			</div>
			<div id="footer">
				
	
	<div class="footer">
		
				<ul>
					
						
							<li>
								<a href="http://www.anguillanews.com/enews">
									
                                    Home
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.anguillanews.com/enews/index.php/public-notices/index.1.html">
									
                                    Public Notices
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.anguillanews.com/enews/index.php/news/index.1.html">
									
                                    News
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.anguillanews.com/enews/index.php/esports/index.1.html">
									
                                    Sports
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.anguillanews.com/enews/index.php/biz/index.1.html">
									
                                    Business
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.anguillanews.com/enews/index.php/features/index.1.html">
									
                                    Features
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.anguillanews.com/forum">
									
                                    AnguillaTalk
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.anguillanews.com">
									
                                    AnguillaLNT
								</a>
							</li>
						
					
						
					
						
							<li>
								<a href="http://www.anguillanews.com/enews/index.php/bigitup/index.1.html">
									
                                    BigItUp
								</a>
							</li>
						
					
				</ul>
			
		<div class="static_footer">
			<img src="http://www.anguillanews.com/enews/index.php/cron_image.html" style="display:none;" alt="cron" title="cron" />
			<a href="http://www.anguillanews.com/enews/">Home</a> |
			<a onclick="this.style.behavior='url(#default#homepage)';this.setHomePage('http://www.anguillanews.com/enews/');" href="#">Set as homepage</a> |
			<a href="javascript:bookmarksite('',document.URL);">Add to favorites</a>
			
				| <a href="http://www.anguillanews.com/enews/index.php/feed/index.rss">Rss</a> / <a href="http://www.anguillanews.com/enews/index.php/feed/index.atom">Atom</a>
			
			
				| <a href="http://www.anguillanews.com/enews/index.php/feed/index.txt">Plain text</a>
			
			
				| <a href="http://www.anguillanews.com/enews/index.php/archive">Archive</a>
			
			
		</div>
	</div>
	

			</div>
		</div>	
	

</body>
</html>