<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
	<head>
	<base href="http://www.anguillanews.com/enews/" />
	<title>Anguilla News  - Local &amp; Regional by AnguillaLNT a SMG Product  - RAPF continues to build capacity</title>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="generator" content="Vivvo v4.6" />
	<meta name="generation-time" content="0s" />
 <meta property="og:image" content="http://www.anguillanews.com/enews//files/IMG_5318pp_809043441.jpg" />
        <meta property="og:title" content="SMG-AxANEWS - RAPF continues to build capacity" />
        <meta property="og:type" content="article" />
        <meta property="og:description" content="Over the past four weeks some thirty-nine (39) members of the Royal Anguilla Police Force have benefitted from training in Investigation and Statement Taking.
The training which was four (4) one (1) week sessions, focused on enhancing and complimenting the knowledge and experience of officers whilst" />
<meta property="fb:app_id" content="394003786453" /> 
	<link rel="search" type="application/opensearchdescription+xml" href="http://www.anguillanews.com/enews/index.php/opensearch" title="Anguilla News  - Local &amp; Regional by AnguillaLNT a SMG Product " />
	
		<meta name="Description" content="RAPF continues to build capacity" />
		<meta name="Keywords" content="Local,RAPF continues to build capacity,RAPF,continues,to,build,capacity" />
	<link rel="alternate" type="application/rss+xml" title="RAPF continues to build capacity" href="http://www.anguillanews.com/enews/index.php/feed/permalink/5560.rss" />
<link rel="alternate" type="application/rss+xml" title="Local" href="http://www.anguillanews.com/enews/index.php/feed/news/local/index.1.rss" />
<link rel="alternate" type="application/rss+xml" title="Anguilla News  - Local &amp; Regional by AnguillaLNT a SMG Product " href="http://www.anguillanews.com/enews/index.php/feed/index.rss" />

	<link rel="stylesheet" type="text/css" href="http://www.anguillanews.com/enews/themes/default/css/compress.php?css,themes/default/css/layout_default,themes/default/css/style,themes/default/css/forms,themes/default/css/article_styles,themes/default/css/dhtml_menu,themes/default/css/plugin_newsletter,themes/default/css/plugin_poll" media="screen"/>
<link rel="stylesheet" type="text/css" href="http://www.anguillanews.com/enews/themes/default/css/handheld.css" media="handheld"/>
<link rel="stylesheet" type="text/css" href="http://www.anguillanews.com/enews/themes/default/css/print.css" media="print"/>

	<script type="text/javascript" src="http://www.anguillanews.com/enews/compress.php?js,js/framework/prototype,js/control_tabs,js/functions,js/ADxMenu,plugins/poll/js/poll,js/tooltips,js/framework/builder,js/framework/effects,js/bookmark"></script>

    
	
</head>
	
	
	
	
	<body id="layout_default">

 <div id="fb-root"> </div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>		<div id="container">
			<div id="header">
	<div class="header_image">
        <a href="http://www.anguillanews.com/enews/"><img src="http://www.anguillanews.com/enews/themes/default/img/logo.gif" alt="Anguilla News  - Local &amp; Regional by AnguillaLNT a SMG Product " title="Anguilla News  - Local &amp; Regional by AnguillaLNT a SMG Product " /></a>
        <div class="header_ad"><!-- Code for your banner here --> 
</div>
    </div>
	
		<div class="box_pages">
			<ul>
				
			</ul>
		</div>
	
	
	
	
	<div id="mainNav">
		
				<ul class="adxm menu">
					
						
							<li>
								<a href="http://www.anguillanews.com/enews">
  
Home 
</a>
								
							</li>
						
					
						
							<li>
								<a href="http://www.anguillanews.com/enews/index.php/public-notices/index.1.html">
  
Public Notices 
</a>
								
											
												<ul>
													
														
															<li>
																<a href="http://www.anguillanews.com/enews/index.php/public-notices/psa/index.1.html">
  
psa 						
					</a>
																
															</li>
														
													
												</ul>
											
								
							</li>
						
					
						
							<li>
								<a href="http://www.anguillanews.com/enews/index.php/news/index.1.html">
  
News 
</a>
								
											
												<ul>
													
														
															<li>
																<a href="http://www.anguillanews.com/enews/index.php/news/local/index.1.html">
  
Local 						
					</a>
																
															</li>
														
													
														
															<li>
																<a href="http://www.anguillanews.com/enews/index.php/news/regional/index.1.html">
  
Regional 						
					</a>
																
															</li>
														
													
												</ul>
											
								
							</li>
						
					
						
							<li>
								<a href="http://www.anguillanews.com/enews/index.php/esports/index.1.html">
  
Sports 
</a>
								
											
												<ul>
													
														
															<li>
																<a href="http://www.anguillanews.com/enews/index.php/esports/sports/index.1.html">
  
Local 						
					</a>
																
															</li>
														
													
														
															<li>
																<a href="http://www.anguillanews.com/enews/index.php/esports/sportsr/index.1.html">
  
Regional 						
					</a>
																
															</li>
														
													
												</ul>
											
								
							</li>
						
					
						
							<li>
								<a href="http://www.anguillanews.com/enews/index.php/biz/index.1.html">
  
Business 
</a>
								
											
												<ul>
													
														
															<li>
																<a href="http://www.anguillanews.com/enews/index.php/biz/bizl/index.1.html">
  
Local 						
					</a>
																
															</li>
														
													
														
															<li>
																<a href="http://www.anguillanews.com/enews/index.php/biz/bizr/index.1.html">
  
Regional 						
					</a>
																
															</li>
														
													
												</ul>
											
								
							</li>
						
					
						
							<li>
								<a href="http://www.anguillanews.com/enews/index.php/features/index.1.html">
  
Features 
</a>
								
							</li>
						
					
						
							<li>
								<a href="http://www.anguillanews.com/forum">
  
AnguillaTalk 
</a>
								
							</li>
						
					
						
							<li>
								<a href="http://www.anguillanews.com">
  
AnguillaLNT 
</a>
								
							</li>
						
					
						
					
						
							<li>
								<a href="http://www.anguillanews.com/enews/index.php/bigitup/index.1.html">
  
BigItUp 
</a>
								
							</li>
						
					
				</ul>
			
	</div>

	
	
		<div id="box_search" class="search">
			<form action="http://www.anguillanews.com/enews/index.php/search.html" method="post" name="search">
				<input type="hidden" name="search_do_advanced" />
				<input value="" class="text" type="text" name="search_query" id="search_query" style="width: 200px;" />
				<button type="submit" name="search" value="0">Search</button> | 
				<a href="http://www.anguillanews.com/enews/index.php/search.html"> Advanced search</a>
			</form>
		</div>
	

</div>
			<div id="content">
				<div id="dynamic_box_left">
					<div id="box_left_holder">Times Read |604
<Br ></Br>
	<div id="box_sections" class="box">
		<div class="box_title"><span>Sections</span></div>
		<div class="box_body">	
			
					<ul>
						
							
								<li>
									<a href="http://www.anguillanews.com/enews">
  
Home 						
					</a>
									
								</li>
							
						
							
								<li>
									<a href="http://www.anguillanews.com/enews/index.php/public-notices/index.1.html">
  
Public Notices 						
					</a>
									
											
												<ul>
													
														
															<li>
																<a href="http://www.anguillanews.com/enews/index.php/public-notices/psa/index.1.html">

&#8250;  
psa 						
					</a>
																
															</li>
														
													
												</ul>
											
									
								</li>
							
						
							
								<li>
									<a href="http://www.anguillanews.com/enews/index.php/news/index.1.html">
  
News 						
					</a>
									
											
												<ul>
													
														
															<li>
																<a href="http://www.anguillanews.com/enews/index.php/news/local/index.1.html">

&#8250;  
Local 						
					</a>
																
															</li>
														
													
														
															<li>
																<a href="http://www.anguillanews.com/enews/index.php/news/regional/index.1.html">

&#8250;  
Regional 						
					</a>
																
															</li>
														
													
												</ul>
											
									
								</li>
							
						
							
								<li>
									<a href="http://www.anguillanews.com/enews/index.php/esports/index.1.html">
  
Sports 						
					</a>
									
											
												<ul>
													
														
															<li>
																<a href="http://www.anguillanews.com/enews/index.php/esports/sports/index.1.html">

&#8250;  
Local 						
					</a>
																
															</li>
														
													
														
															<li>
																<a href="http://www.anguillanews.com/enews/index.php/esports/sportsr/index.1.html">

&#8250;  
Regional 						
					</a>
																
															</li>
														
													
												</ul>
											
									
								</li>
							
						
							
								<li>
									<a href="http://www.anguillanews.com/enews/index.php/biz/index.1.html">
  
Business 						
					</a>
									
											
												<ul>
													
														
															<li>
																<a href="http://www.anguillanews.com/enews/index.php/biz/bizl/index.1.html">

&#8250;  
Local 						
					</a>
																
															</li>
														
													
														
															<li>
																<a href="http://www.anguillanews.com/enews/index.php/biz/bizr/index.1.html">

&#8250;  
Regional 						
					</a>
																
															</li>
														
													
												</ul>
											
									
								</li>
							
						
							
								<li>
									<a href="http://www.anguillanews.com/enews/index.php/features/index.1.html">
  
Features 						
					</a>
									
								</li>
							
						
							
								<li>
									<a href="http://www.anguillanews.com/forum">
  
AnguillaTalk 						
					</a>
									
								</li>
							
						
							
								<li>
									<a href="http://www.anguillanews.com">
  
AnguillaLNT 						
					</a>
									
								</li>
							
						
							
						
							
								<li>
									<a href="http://www.anguillanews.com/enews/index.php/bigitup/index.1.html">
  
BigItUp 						
					</a>
									
								</li>
							
						
					</ul>
				
        </div>
	</div>
<Br ></Br>
<div></div>
						
						
	
			<div id="box_newsletter" class="box box_gray">
				
				<h3 class="box_title title_gray">Newsletter</h3>
                <div id="newsletter_form_holder">
                    
                        <form id="newsletter_form" action="" method="post" onsubmit="updateNewsletter();return false;">
                            <input type="hidden" name="action" value="newsletter" />
                            <input type="hidden" name="cmd" value="subscriberAdd" />
                            <input class="text newsletter_input default_fields" type="text" name="PLUGIN_NEWSLETTER_email" onfocus="this.value=''" onblur="if(!this.value)this.value='Your Email'" value="Your Email" />
                            <input type="submit" class="button" name="submit" value="Subscribe" />
                        </form>
                        
                    
                </div>
				<script src="http://www.anguillanews.com/enews/js/plugin_newsletter.js" type="text/javascript"> </script>
			</div>
		

						
	
	
	

					</div>
				</div>
				<div id="dynamic_box_center">
					<div id="box_center_holder">
						
	<div class="box_breadcrumb">
		<a href="http://www.anguillanews.com/enews/">Home</a> |
		
			<a href="http://www.anguillanews.com/enews/index.php/news/index.1.html">News</a> | 
		
			<a href="http://www.anguillanews.com/enews/index.php/news/local/index.1.html">Local</a> | 
		
		<strong>RAPF continues to build capacity</strong>
	</div>

						<div id="article_holder">
							<h1>RAPF continues to build capacity</h1>
	<div class="article_metadata">
	<div class="fb-like" data-send="true" data-width="550" data-show-faces="true" data-font="trebuchet ms"> </div>			
									<span class="metadata_time">03/15/2017 15:27:00 Etc/GMT+1</span>
								 
								 
							</div>
							
	<div class="font_size">
		Font size:
		<a href="javascript:tsz('article_body','12px')"> <img alt="Decrease font" border="0" src="http://www.anguillanews.com/enews/themes/default/img/font_decrease.gif" /></a>
		<a href="javascript:tsz('article_body','16px')"> <img alt="Enlarge font" border="0" src="http://www.anguillanews.com/enews/themes/default/img/font_enlarge.gif" /></a>
	</div>

												
							<div id="article_body">
								
									<div class="image" style="width:400px;">
										<img src="http://www.anguillanews.com/enews/thumbnail.php?file=IMG_5318pp_809043441.jpg&amp;size=article_medium" alt="image" />
										<span class="image_caption"></span>
									</div>
								
<a href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><br />
								<p><strong></strong></p>
								<p>Over the past four weeks some thirty-nine (39) members of the Royal Anguilla Police Force have benefitted from training in Investigation and Statement Taking.</p>
<p>The training which was four (4) one (1) week sessions, focused on enhancing and complimenting the knowledge and experience of officers whilst creating a consistent and systematic approach when investigating and collecting evidence. &nbsp;Participants in the training were drawn from across the RAPF.</p>
<p>Commissioner of Police Mr. Paul Morrison said, &ldquo;This training was geared at improving our investigators with the aim of building capacity and resilience in the RAPF when it comes to the investigation of serious crimes. &nbsp;All investigations start from first point of contact with the Police and it is important that all officers understand the importance of principles of collecting and presenting evidence. The training will no doubt assist in ensuring that we continue to standardize our investigation approaches and be more systematic in the collection of evidence during such investigations.&rdquo;</p>
<p>The program funded by the Foreign and Commonwealth Office, FCO was conducted by Mr. Andrew Carr an ex police officer from Kent Constabulary in the Uk who has been delivering investigative training throughout his career and was part of the Intelligence led policing model adopted first by Kent before being rolled out across all UK forces in the 90&rsquo;s.</p>
<p>His training supplemented the dedicated investigation mentoring and development program which ran over two months by John McFarland which focused on the Major Crime, Volume Crime , Child safeguarding, Scenes of crime investigators and Criminal intelligence Units. This program was designed to improve the way crimes are recorded and better use of the OTRICS system to conduct major investigations.</p>
<p>This program is one of the many programs that will be delivered to the RAPF in the coming months that will be funded by the FCO which will include Officer Safety Training, Child Exploitation investigation training and mentoring.</p>
<p>Also through funding from CEOP, FCO we have been able to enhance our capabilities to investigate serious crime by building and equipping a new forensic facility and bullet track for the fast time investigation of gun related crime.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>

    	
        
        
		
			<div class="box">
				<div class="box_title_holder"><div class="box_title">Attachments</div></div>
				<div class="box_body">
					<div class="box_content">
						<div class=" plugin_image_holder">
							
								<div class="content_attachment">
									<img src="http://www.anguillanews.com/enews/themes/default/img/attachment.gif" alt="Download attachment" title="Download attachment" />
									<a href="http://www.anguillanews.com/enews/files.php?force&amp;file=IMG_5318pp_703694920.jpg" class="desc" title="">
										
												IMG_5318pp_703694920.jpg
											
									</a>
								</div>
							
						</div>
					</div>
				</div>
			</div>
		
        <script type="text/javascript">
			$$(".desc").each( function(link) {
				new Tooltip(link, {
					mouseFollow: false
				});
			});
		</script>
	

    	
    
						</div>
							
<br /> <div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 468-eleu -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-9371870179906262"
     data-ad-slot="3390714863"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> <br />
							<div id="box_social_bookmarks">
	<strong></strong>:
	<a href="http://del.icio.us/post?url=http://www.anguillanews.com/enews/index.php?news=5560&amp;title=RAPF continues to build capacity" target="_blank"><img src="http://www.anguillanews.com/enews/themes/default/img/delicious_14x14.gif" alt="Add to your del.icio.us" border="0" /> del.icio.us</a> | 
	<a href="http://www.digg.com/submit?phase=2&amp;url=http://www.anguillanews.com/enews/index.php?news=5560" target="_blank"><img src="http://www.anguillanews.com/enews/themes/default/img/digg_16x16.gif" alt="Digg this story" border="0" /> Digg</a>
</div>
							
								
							
						</div>
					</div>							
				</div>
				<div id="dynamic_box_right">
					<div id="box_right_holder"> <div align="center">
<div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 120x600, created 9/11/08 - eleu -->
<ins class="adsbygoogle"
     style="display:inline-block;width:120px;height:600px"
     data-ad-client="ca-pub-9371870179906262"
     data-ad-slot="2323521965"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><br />
<div></div>


</div><div id="article_tags">
							
						</div>
	
						
							
							
						
	
    	
        
        
		
			<div class="box">
				<div class="box_title_holder"><div class="box_title">Attachments</div></div>
				<div class="box_body">
					<div class="box_content">
						<div class=" plugin_image_holder">
							
								<div class="content_attachment">
									<img src="http://www.anguillanews.com/enews/themes/default/img/attachment.gif" alt="Download attachment" title="Download attachment" />
									<a href="http://www.anguillanews.com/enews/files.php?force&amp;file=IMG_5318pp_703694920.jpg" class="desc" title="">
										
												IMG_5318pp_703694920.jpg
											
									</a>
								</div>
							
						</div>
					</div>
				</div>
			</div>
		
        <script type="text/javascript">
			$$(".desc").each( function(link) {
				new Tooltip(link, {
					mouseFollow: false
				});
			});
		</script>
	

	


    	
    

	
			
				<div id="box_related_news" class="box">
					<div class="box_title_holder"><div class="box_title">Related news</div></div>
					<div class="box_body">
						<div class="box_content">
							<ul>
								
									<li>
										<a href="http://www.anguillanews.com/enews/index.php/permalink/5561.html">
											32 year old male arrested for Indecent Assault
										</a>
									</li>
								
									<li>
										<a href="http://www.anguillanews.com/enews/index.php/permalink/3031.html">
											Anguilla and other Delegates at Caricom Heads of Social Security Organizations meeting in The Bahamas
										</a>
									</li>
								
									<li>
										<a href="http://www.anguillanews.com/enews/index.php/permalink/3028.html">
											Anguilla Holds Live Operational Disaster Recovery Exercise
										</a>
									</li>
								
									<li>
										<a href="http://www.anguillanews.com/enews/index.php/permalink/3012.html">
											Window To Our Wetlands: September 2009
										</a>
									</li>
								
									<li>
										<a href="http://www.anguillanews.com/enews/index.php/permalink/3007.html">
											The Government of Anguilla is to complete the divestment of the air and sea ports operations in Anguilla before the end of October 2009.
										</a>
									</li>
								
							</ul>
						</div>
					</div>
				</div>
			
		
<br />
                        
                        
                        
					</div>
				</div>
			</div>
			<div id="footer">
				
	
	<div class="footer">
		
				<ul>
					
						
							<li>
								<a href="http://www.anguillanews.com/enews">
									
                                    Home
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.anguillanews.com/enews/index.php/public-notices/index.1.html">
									
                                    Public Notices
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.anguillanews.com/enews/index.php/news/index.1.html">
									
                                    News
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.anguillanews.com/enews/index.php/esports/index.1.html">
									
                                    Sports
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.anguillanews.com/enews/index.php/biz/index.1.html">
									
                                    Business
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.anguillanews.com/enews/index.php/features/index.1.html">
									
                                    Features
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.anguillanews.com/forum">
									
                                    AnguillaTalk
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.anguillanews.com">
									
                                    AnguillaLNT
								</a>
							</li>
						
					
						
					
						
							<li>
								<a href="http://www.anguillanews.com/enews/index.php/bigitup/index.1.html">
									
                                    BigItUp
								</a>
							</li>
						
					
				</ul>
			
		<div class="static_footer">
			<img src="http://www.anguillanews.com/enews/index.php/cron_image.html" style="display:none;" alt="cron" title="cron" />
			<a href="http://www.anguillanews.com/enews/">Home</a> |
			<a onclick="this.style.behavior='url(#default#homepage)';this.setHomePage('http://www.anguillanews.com/enews/');" href="#">Set as homepage</a> |
			<a href="javascript:bookmarksite('',document.URL);">Add to favorites</a>
			
				| <a href="http://www.anguillanews.com/enews/index.php/feed/index.rss">Rss</a> / <a href="http://www.anguillanews.com/enews/index.php/feed/index.atom">Atom</a>
			
			
				| <a href="http://www.anguillanews.com/enews/index.php/feed/index.txt">Plain text</a>
			
			
				| <a href="http://www.anguillanews.com/enews/index.php/archive">Archive</a>
			
			
		</div>
	</div>
	

			</div>
		</div>	
	

</body>
</html>